Brave "I have a sync code" button is missing

brave “I have a sync code” button is missing
How can this issue be reproduced?

1.From main browser window go to sync, look in Device List. If your other computer isn’t there, click on “Add New Device”
2. “Next dialog asks if you’re syncing Phone/tablet or Computer. Click “Computer”
3. Which takes you to the next dialog “Sync Chain Code”. The instructions say this:
" Sync Chain Code On your target computer, navigate to Brave Sync in settings and click the button “I have a Sync Code”. Enter the sync chain code words shown below. Treat this code like a password. If someone gets ahold of it, they can read and modify your synced data.

I’d expect to see a link or button labelled “I have a sync code”, but I can’t find one anywhere.:

Brave Version( check About Brave):
Version 1.27.108 Chromium: 92.0.4515.107 (Official Build) (64-bit)

Since I can’t find this button or link on the other computer, I have no way to sync bookmarks between the two computers, Did the developers forget to include this button, or am I not seeing it?

1 Like

@fpeachm,
It should be there – you’re referring to this button below, right?

This option appears on the device to be Synced with the device already on the chain. So the steps should be:

  1. On desktop/device currently on the Sync chain, go to Settings --> Sync
  2. Click Add new device
  3. Click Computer (if that’s what you’re adding)
  4. Now, on the other device you want on the chain, go to Settings --> Sync
  5. You should be presented with the top options shown in the image above. Choose I have a Sync code
  6. Enter the Sync code displayed on your first device into the second one

Now both devices should be added to the chain.

1 Like

I may be incorrect, but that button will not be present on the PC you initiate Sync as it acts a a host. Your mobile, tablet, other PC, etc. with which you wish to sync to the host device should have the labelled radio.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.