AAA Insurance - another site can't login

Description of the issue:
Can’t log into site with shields up or down

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Enter username, password, click Submit

Actual Result (gifs and screenshots are welcome!):
Message: Unrecognized username or password.

Expected result:
Login to the site

Reproduces how often:
Every time

Operating System and Brave Version(See the About Brave page in the main menu):
macOS Catalina and current version of Brave

Additional Information:
Works fine in Google Chrome browser

1 Like

I was hoping the new update would fix this like it fixed the issue with AT&T but it didn’t.

Does turning off shields help? Possibly allowing All cookies

No. I’ve tried the site without shields and allowing all cookies… I’ve tried every way I can… and no luck.

Must be specific to the California site. I login to the Texas AAA and have no issues logging in with brave shields on.

Sorry you are having issues.

It’s weird that you’re unable to login – usually when Shields or the browser are in conflict with a site, it tends to be more clear that that is the case. For example, you state that you enter your credentials and it tells you wrong username/password. This would be a strange way for the browser to behave if it was causing the conflict.

Can you try creating a new profile (temporarily) by going to Menu --> Create new profile and attempt to login using this new profile? I’m wondering if there’s some “bad data” stuck somewhere in your browsing profile that is causing the problem.

The error message is returned from the server… see below. It works fine in Safari.

I don’t know anything about profiles and Brave and I don’t want to lose what settings I have. I’ll have to look at the docs and see what profiles are all about and see if this is going to be safe for me to do. I’m sure it will be but having spent 40 years as a software engineer (am semi-retired now) I know the old riddle in software:

Q: How can you tell who the pioneers are?
A: They are the guys with the arrows in their backs!


It looks like this has been fixed… either by Brave or AAA. I can now log in with shields up or down.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.