Youtube not loading on Brave

Hello everyone, here is the issue:

My Adshield is on.

Youtube.com does not FULLY load, meaning you see the youtube logo/writing but everything is blank after that.

Also I can not search anything with the name youtube in it from brave browser.

If I turn shield off, it works however. Browser is updated and cache cleared.

If you have other questions pls let meknow

1 Like

Hello @RRib

i know you said you cleared you cache but check thiss
go to brave://settings/clearBrowserData choose advanced then choose all time then make sure to choose cache cookies and site shield then press ok then restart brave then see if it help

what is your platform and also you brave version go to brave://settings/help ? to get the version of brave

have a nice day :slight_smile:

1 Like

Thank you, tried this and still the same.

1 Like

Do you have other extensions installed? I throw everything at youtube, and it functions fine. Brave shields as aggressive, Privacy badger, and Ublock Origin are all protecting me from letting youtube make any money from me.

You get the same result after shutting the browser down and starting it back up?
If so, was the browser hijacked by some tab you always load?

1 Like

No extensions, did shut down and restart. same issue. What do you mean with hijack?

1 Like

If you open up a group of tabs each time, if one of those tabs have something on them that’s up to no good, that’s a hijacker. Often after you have one of those sites open, you’ll have a new tab popping up making money for them. So, if you close all tabs, shut Brave down, restart it, the same problem occurs?

Also do you use a VPN that’s also doing some filtering?

If you have no clue, you really need to give more info. Operating system and Brave version, as the minimum could be helpful.

1 Like

i agree with @141

@RRib that you should tell us you brave version and also your platform

and what about create new profile and see if it make difference or not

hope that help and have a nice day both of you

Sorry not very technical here
I use a Mac version 10.15.3
My brave browser was updated to Version 1.16.76

Are you suggesting that I uninstall and start over again?

thanks for the info

no go to the menu then choose create a new profile

and see if it work fine or not

Thank, unfortunately just tried and it did not work.

now close brave and make sure there no running process of brave

then create a folder in any locations

then open the terminal then run brave using the following command line

open -a "Brave Browser.app" --user-data-dir="location of you folder"

replace location of you folder with the path to your folder that you just created

it will open brave and it would looks like as if it new profile test it there and let me know if it work or not

and have a nice day :slight_smile: