"Withdraw Funds" launches Uphold and withdraws nothing

Hi,

Clicking “Withdraw Funds” from browser wallet only launches Uphold website, but does not withdraw any funds.
My Wallet is verified and connected.
Can you please help?

Mac OS Catalina
Brave Version 1.8.96 Chromium: 81.0.4044.138 (Official Build) (64-bit)

1 Like

Hi @hcosta,
What page do you see after clicking ‘withdraw funds’ and going to uphold?

Hi, i see the uphold dashboard page:

btw, i have disconnected and re-connected the Uphold wallet - it did not help.

@Aa-ron I am facing also the same problem. I created a post before but still, I didn’t get any solution.

My post link with screenshots.

The ‘withdraw funds’ button is meant to take you to your uphold page, from there, within Uphold you can decide how to handle your funds.

Yes, i want a button that says “withdraw” to do just that - withdraw my funds! :stuck_out_tongue:

That is not happening at the moment as you can see by the following screenshots:

what i v got in the browser:

what i v got on uphold after clicking withdraw:

How can this be fixed? Is there any other info i can give you in order to look into it?

Thanks,

Same to me. I tried many times disconnecting & connecting again. But the problem not solved. Even if tips any publishers the value also not decreased & no tips made. But shows success.

brave 2

Hi,

Any help at all?

I have same problem https://youtu.be/JOaL2FwSQ3A
Please check it

1 Like

Hi Same problem

  1. Some BAT in Brave Rewards Wallet
  2. UpHold Wallet enable & linked to Brave Browser (Brave Card display in UpHold)
  3. When use “Withdraws Funds” no BAT transfer to UpHold wallet…

Thank for help

Julien

tengo el mismo problema. :frowning: lo han podido resolver???

Same here, over 75 bat shown in brave but only 4 seen by uphold. Already unlinked linked back. I wanted to bypass this by tipping my own videos on youtube and even if im a recognized creator and the tipping show succes no transfer happen. Has been like this for 2 months or more already…

Hi.
Can you help at all?
Thanks,

I have the same problem my bats only show in the browser wallet. But in my uphold account they are not shown.
Everything is connected and my account is kyc.
If anyone has a solution, they can share it! please.

Still no news here guys?