Why I can't Withdraw BAT from my Wallet to Uphold?

I am facing a problem. There is 47.1 BAT in my Brave Wallet.
I click the withdraw button but it is not withdrawing to my Uphold account. Screenshot Attached.
Note that my last month’s payment got directly on my Uphold. But this is not withdrawing.
Please Help me with this issue.

brave 2

1 Like

same problem…can someone help us??

Give it a few days and you will most likely be able to move your BAT. There was an issue Tuesday night, 5th of May, (5th of every month BAT released) with the servers that hold everyone;s pending BAT. without getting to technical, just know everything should be fine in a few days to withdraw your funds. thank you for your patience! reply to this thread in a few days if you have still not been able to withdraw your BAT (●’◡’●)

Hi all - payouts are currently still processing :slight_smile:

It is my two months before earning from Brave Ads.
I tried many times to withdraw it. But it was not working.
I thought it will work next month. I wait for two months for it.
@steeven please help me to withdraw it.

Hi have the same problem. I have a lot of bat into my brave that i cannot transfer into my uphold account. It’s more than 2 months that i have this problem.

1 Like

Hey Steeven, I have a problem with my backup, it’s not bringing me back the BAT I used to have on my Brave account. I mentioned you in the topic I created. Hope you can help

1 Like

@steeven See my attached new screenshot.
I disconnected my uphold account from Brave Wallet. Still 47.1 BAT in my wallet. This amount not withdrawing.
Hopefully, now you understand clearly.
Please help me, which procedure I need to follow.

Hi @sahedur96 - your wallet is disconnected, you’ll need to reconnect.

@steeven I did it many times. Even now did again.
Always same. It is not transfered to Uphold.

We need support because i have the same problem. When I reconnect it to my uphold account doesn’t trasfer my bat. Help us

my march bats are not showing in uphold. when you have any solution can you let me know please?

do not reinstall the browser
do not put the seed in another browser
I tried doing that and it doesn’t fix the problem

Responded in your other thread.

@steeven Please Let me know how can I get the solution?

@Asad Can you help me with this issue?

I have same problem https://youtu.be/JOaL2FwSQ3A

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.