Withdraw BAT from BRAVE developer to UPHOLD

I am attempting to withdraw my BAT from my BRAVE DEVELOPER browser into my UPHOLD account. I have been verified by uphold. When I am in the brave rewards section and I click on “withdraw funds” the page starts to load and then says “Your request is still being processed, please wait. Sorry there was a problem processing your request please try again.” I am unable to move past this and I have been attempting to withdraw with same message for weeks. What can I do? Thanks

1 Like

Hi @whitneywanderlust, thank you for reaching out and sorry for the inconvenience. My associate @Asad will assist you.

1 Like

I have also clicked the withdraw link in the developer version and it takes me to the “use funds” page in my Uphold account and does not add them. I have contacted the uphold support. Uphold support chat transcript below. Huge fan or Brave/BATs!

(02:05:54 AM) Carlos C: Which version of the browser are you using?
(02:06:20 AM) ******: Version 0.69.103 Chromium: 76.0.3809.100 (Official Build) dev (64-bit)
(02:08:09 AM) Carlos C: One moment please
(02:08:17 AM) ******: ok
(02:12:19 AM) Carlos C: Do you get any error when trying to withdraw?
(02:13:06 AM) *******: no it takes me to the use funds page
(02:17:48 AM) Carlos C: You will be paid in September, please contact Brave for more information
(02:18:31 AM) ********: ok I will look into it with brave
(02:18:55 AM) Carlos C: I’ll go ahead and close the chat window for now, but feel free to get back in touch anytime if you have more questions. Have a good day!
(02:19:06 AM) *******: thanks
(02:19:10 AM) *** Carlos C left the chat **

I think this has been fixed cause. My balance recently updated.
To further test it I moved 4 BAT between cards on uphold and it reflected on my browser

the withdraw function don’t works for me at all. I have the latest brave nightly build installed to test the withdraw function. And since 10 days the BAT don’t show up on the uphold card. I verified my uphold account and tried this now over 9000 times.

16
31

what is the problem here?

I really don’t know. I know this feature Just made it way to beta but for those on nightly or any version that has this try tipping any brave publisher and see if that triggers a the account balance. That was what triggered mine. I also noticed that my value from ads didn’t show I assumed maybe because it was too small. it was 0.9BAT. @dan_brave @gsarvadnya @mattches should get in on this conversation

Can anyone confirm for me whether or not they’re still encountering this issue?

1 Like

tipping does trigger the account balance showing for the first time on Uphold. Funds from Ads are still not showing is there a minimum balance for ads before they show. https://twitter.com/kcoleoney sent him so far 8 bat but the ads balance was pretty tiny since I had only spend a few days in Uk before the balance was updated. all ads were less than 1BAT

I am still having the same issue. I am not sure what to do.

I am in my UPHOLD account in the APPLICATIONS menu. Under AUTHORIZED APPLICATIONS is BRAVE BROWSER. I feel like the glitch may be with the Brave browser. I go to my rewards page and if I click verify wallet or withdraw funds it brings me to UPHOLD to authorize. I login to authorize and it takes me back to my brave rewards saying that “your request is still being processed.” Please help

Same here,
Version 0.69.113 Chromium: 76.0.3809.100 (Offizieller Build) beta (64-Bit)

After click on withdraw, redirect to Uphold Brave Browser Card and nothing happens

The card shows 6,18 Bat and Browser 16,8