With Wildvine enabled, amazon prime video still doesn't play videos

I have tried to search for this issue from others for a while and all seem to suggest that it’s because wildvine is not enabled. However, wildvine is enabled in my case and I have toggled it on and off and relaunched the browser and the amazon webpage. When I click the play buttons it hits me with the:
“We’re experiencing a problem playing this video. For assistance, please go to www.amazon.com/dv/error/7031.”

This is just a standard "Did you check your internet connection / did you update your browser?

This is the URL I am at:

Did the issue present with default Shields settings?

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration.
I am not sure as this site has worked previously with default shield settings

Does the site work as expected when using Chrome?

Brave version (check About Brave):
[Version 1.28.106 Chromium: 92.0.4515.159 (Official Build) (64-bit)]

Hi @zpalmer618

Can you test in a new Brave profile, and also try Brave Beta

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.