Widevinecdm and netflix

linux
#1

Description of the issue:
When I login to netflix I get the error “We cannot find all the required components to play Netflix on this device. Please visit chrome://components, locate the WidevineCdm component, and click the “Check for update” button.”

Steps to Reproduce

  1. Login to netflix
  2. Try to see a movie

Actual Result (gifs and screenshots are welcome!):
The above error
Screenshot:

Expected result:
See the movie

Reproduces how often:
Always

Brave Version(about:brave):
Version 0.58.21 Chromium: 71.0.3578.98 (Official Build) (64-bit)

Additional Information:
As suggested in other posts, I entered spotify.com in hope it’ll ask me to install widevinecdm, but I don’t see any notification/puzzle icon that asks me to install that.

0 Likes

#2

Hi @someone235,
Which OS that you using?

Thanks
:slightly_smiling_face:

0 Likes

#3

I’m using Xubuntu 18.04

0 Likes

#4

Ah, I see. Thanks for the info @someone235.

Sadly, for now Widevine is not yet supported for Linux. We’ve an issue logged to implement this, here https://github.com/brave/brave-browser/issues/413

Apologies for the inconveniences.
Thanks
:slightly_smiling_face:

2 Likes

#5

I have precisely the same issue and result running 64-bit Microsoft Windows 10 Pro, Version 10.0.17763 Build 17763. Same experience with Spotify.

1 Like

#6

@alanauerbach,
If you don’t see the Widevine notification on the right hand side of the address bar, navigate to netflix.com or hulu.com and see if it appears there. If so, click it and elect to install/run Widevine. This will now solve any widevine related issues.

0 Likes

closed #7

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes