Netflix M7701-1003 Error

Widevine not Installed (don’t know why)
I switched to Brave today, installed a couple Extensions and then found out that Netflix isn’t working (just like Spotify)

[Version 1.52.122 Chromium: 114.0.5735.110 (Official Build)]

I didn’t get a prompt to install Widevine (thought it would install when turning it on in the settings) on Netflix or anywhere else, tried it on 2 Profiles. I found one post that had much helpful information in it (Netflix not detecting widevine cdm - #2 by Mattches), but still didn’t help (i don’t want to reinstall the whole Browser before knowing I have to, i tried clearing my whole browsing History and all of the local data from Netflix which also didn’t work. I also installed the Brave Beta where i got the prompt to install it but i still got the error (also after disabling and re-enabling Widevine). I don’t know what Brave wants so i’m asking here :smiley: I hope someone can help, I will respond as soon as possible.

If it’s worth the information, I am on Manjaro Linux running the Brave Flatpak.

It’s part of Brave by default, you just have to activate it within brave://settings/extensions

Yeah, if you’re referencing what I mentioned just above, it’s because Brave already has DRM capabilities. So no installation required. You just have to enable it. Reason it’s off by default is for privacy.

You only get the prompt if you have Widevine disabled in the browser settings. Otherwise it shouldn’t appear.

Just want to check 3 things

  1. Did you install any extensions on both profiles or did you leave the one “clean?”

  2. Have you put in any custom content filters in your Shields? brave://settings/shields/filters

  3. Have you changed anything in brave://flags?

Assuming that includes cookies. Let me ask, I haven’t seen you say anything about adjusting Shields settings or even disabling Shields. Have you attempted that?

Last question, kind of random. But are you using VPN or anything?

Okay after I replied to your questions I opened Netflix to try watching something and now it works :smiley: Looks like I had to restart my PC for some reason, but thank you very much for the help :slight_smile: