What is going on with my browser?

I have been getting this error for the last two hours. I’ve restarted computer and browser, cleared cache, updated all extensions and OS, but no luck.

seems to work fine on a private browser though? is this a web3 injection issue? what else can I do to fix this?

1 Like

I am also getting this error when trying to connect Metamask to https://earn.alkemi.network/

Hi @peter13, can you confirm your Brave version and OS? Does this happen for all sites or only the specific sites above?

This only happens when trying to connect my MM wallet to web3 protocols. It happens on every protocol.

Brave Version 1.49.120 Chromium: 111.0.5563.64 (Official Build) (arm64)
Mac OS Ventura 13.2.1
Metamask 10.26.1

Any ideas @steeven ? I am still experiencing the issue

cc @hub and @DouglasHDaniel for another set of eyes

@peter13 what’s the default wallet setting on your device? Can be checked here brave://settings/web3

Default is currently and has always been “extensions”

I am having the same issue. Ever since the new brave browser update. Any web3 site will not load and cannot connect wallet to MM. regular websites seem to be unaffected, just web3 sites. I tried removing MM extension and redownloading but still nothing. Now i cant connect to chainlist to add networks back. Can you please advise what to do.

Thank you @peter13, @REIsolar. Can you set the default wallet to “None” and see if the issue persists?

The issue seems to have resolved itself, though I am also experiencing this issue that others are reporting: https://www.reddit.com/r/brave_browser/comments/11t6eux/command_c_now_copying_link_instead_of_text/

Thanks @peter13, looks like a fix is on the way https://github.com/brave/brave-browser/issues/29074

@steeven this is not an error of brave

It’s error or NEXT JS framework on aave site is built so you can’t do anything from brave

It’s need to be solved from site dev itself


If you have a VPN, try disconnecting it and see if things work better. This is happening to me and this is how I got round it, at least for now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.