Webpages load vertically while still in full screen

Description of the issue:
Sometimes webpages on my browser load vertically as if it wasn’t loading correctly. When I mean sometimes I mean it, sometimes the page will look correctly, and sometimes it won’t. This type of problem is not a problem per website. This is something that can and has happened on any and all webpages. Outside of searches. So if I go to a website, like twitter, ebay, facebook, youtube, they all sometimes have a chance of loading this way. Attached are two pictures. one of them shows my library website loading vertically (wrong way), and the other shows the way it should be loaded. This has been happening on and off for at least a month and it was so bad I went back to using google chrome. But, I decided to give it another chance yesterday and I’m still having the same problem. Please note, I did uninstall Brave and reinstalled it when I went back.

I am using the current build of Brave and this doesn’t seem to be a problem due to my extensions. All similar extensions are also used on my google chrome without issue as well. All brave settings are by default and nothing has been changed.

How can this issue be reproduced?

The only way I found it to be reproducible was me just going back in and out of the webpage. It’s close to a 70 30 shot of it being verticle, 30 being the wrong side and 70 being the good way.

Expected result:
Attached second picture

Brave Version( check About Brave):
v1.49.120 Chromium: 111.0.5563.64 64bit

Additional Information:

Hello @RonanStuds, thank you for reaching us out. Have you tried disabling your shields? Did you clear cookies and cache recently? Please make sure the option upgrade connections to HTTPS is ON and the one that says block scripts is OFF. Let us know if that helps. Regards.


You recommended 3 things.

  1. I turned brave shield off and I will see if this helps. I’m hoping it won’t be that problem because I like having it on.
  2. Upgrade to HTTPS was by default set to OFF so I turned that On now.
  3. Block Scripts is OFF by default so I won’t touch that.

Thanks for your speedy reply. Hopefully that fixes it. If I don’t contact back you can assume that fixed it.

1 Like

Does private window mode help?

Testing: https://catalog.wvls.org/Union/Search?view=list&lookfor=test&searchIndex=Keyword&searchSource=local

Hello again @RonanStuds, Just in case the issue persists, we will be here to help. Regards.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.