Pages don't load correctly

Description of the issue: Sites dont load properly, most likely due to resources (css files, etc) not loading properly.

Expected result: Pages to load properly

Brave Version: V1.36.119

Additional Information:
I have tried:

  • Disabling Shields (Completely)
  • Disabling Hardware Acceleration
  • Reinstalling Browser (Deleted all Brave folders in %appdata% etc after uninstallation).

Only clear fix that I believe works consistently is to go into developer tools (F12) > Network > Check ‘Disable Cache’ and reload the page.

Sometimes pressing F5 consecutively / several times will fix it / result in it loading - but I dont even use this method any more and just disable the cache and refresh as thats guaranteed (in my experience).
Issue appears to be to stem from something with cached files.
Unfortunately, even if I use the ‘fix’ method listed above, if I go back to said page - it will not load correctly.

I was using this exact version on this exact machine on Windows 10 and it didnt do this and I’ve been using brave for years and it didnt do this. Then I upgraded to Windows 11 and it started doing this. I am not blaming windows 11, but its possible it has something to do with it and/or the way Brave is trying to access cache files under Windows 11 which is causing them not to load properly.
Only reason I dont think it has anything to do with Windows 11 is I see similar complaints from other users in other windows versions that got resolved from updating Brave / randomly stopped happening.

1 Like

Does it work in private window mode, no extensions enabled?

1 Like

So I just tried this now on 2 sites that I know are ‘consecutively broken’ without using the cache trick and they are working in the incognito window.

The funny thing is that I am using the exact same plugins I was before (in windows 10) - so nothing has changed on that front?
(I use Sync)

Which extensions do you have installed, and does disabling any of them help?

Can you send a screenshot of the Brave browser processes as shown for my machine.

Its a bit tricky to debug because as I mentioned above, sometimes simply refreshing (or refreshing consecutively) will resolve the issue for that single instance.

I do believe its a plugin now though and so far have luck in disabling the plugin named ‘TronLink’.
I will continue to monitor and report back if it ends up working and/or if other plugins are at fault.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.