Verify Human Being: Unable to Receive BAT

When I got my BAT rewards for this month, it asked for human verification. But even after the right answer , it’s failing to verify me continiously

Fedora 37 Workstation
Version: 1.46.144

Is your browser wallet currently verified? (yes/no)

Have you been able to successfully receive payments in the past?

Are you using a VPN? (yes/no)
Are you eligible for Brave Rewards (see here for list of supported regions)?
I’m from India, but i have’t verified.

Are you on the list of supported regions when verifying Brave Rewards with a custodial partner (see here for list of supported regions)?

Have you manually turned off Auto-contribute on all of your devices linked to a custodial partner?
I haven’t linked to a custodial partener.

Could you clear cache and try again?

1 Like

How can i ? it’s desktop

Go to your history and clear the cache

I cleared cache and files of ALL TIME,
Still it fails to verify me.

here’s what happens:

@SaltyBanana @Evan123 either of you have a clue? I know had been an issue such as at Captcha is an issue AGAIN but thought it to be fixed? Not even sure where to begin the troubleshooting.

@neu567 I tried to tag them but it’s currently the weekend. Also, some of the Support still on vacation. So might be a bit before get responses. Not sure who might be coming back Monday and who will be gone longer. Maybe can reply here on Tuesday if nobody has gotten back to you, just to give your topic a little bump.

I think 66 days is enough to fix the bug (maybe).

When it first came up, i though mayybe the latest version would fix this.
But it didn’t.

Disabling my firewall doesn’t help either.

Now two months rewards are un-claimable

Can my fedora 37 somehow interfere with the verification process ?

Could be. Not sure. Try disabling it.

Hey! It’s a operating system.
I can’t just “disable” it.

Oh lol. Sorry. I thought its some defender or VPN of sorts.

upgraded to latest version.
doesn’t work still.

@Evan123 take a look into this. Thanks

sorry to disturb you but, can it be fixed without an updated release OR would i just have to calibrate some settings ?

If it cannot be fixed , what would happen to those BATs ?

Just a reminder!
now it is at least 20 characters.

@Mattches, @SaltyBanana , @Evan123 going to tag again. Can any of you assist on this? I know we’ve tagged a few of you a couple times and so far no response. Trying to figure out options here where captcha is not working and therefore Rewards can’t be claimed.

1 Like

Apologies for the delay with replying to this thread.

@neu567 sending you a DM now with a couple questions.


Thanks. Once they said cleared cache and all, persisted across couple different versions, disabling firewall, etc didn’t help started to limit. I did fail to say to test by disabling extensions, but doubt they’d interfere. So just at a loss in my mind of what the next step would be and how to resolve.

Didn’t want to burn through random ideas and figured I’d just go to the experts, especially if y’all had any ideas on what has caused this in the past. I only ever remember seeing it come up as a backend issue that was fixed a while back.

Solved! the captcha worked!
in version 1.47.146

1 Like

It’s again not working in the latest version 1.148.158.
Should i create a knew issue ? @Saoiray @SmartyAadi ?