Captcha is an issue AGAIN

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:
ever search ask for you to solve the captcha. Even though i solve the captcha it just ask me to solve it over and over again. I do have a VPN (Nord) and if i connect to NordVPN the searches work fine but from my home isp they fail which doesn’t make a whole lot of sense. If they failed i would think it would be more likely when connected to the VPN granted the this shouldn’t be happening either way. I would post a screenshot of the captcha but i think we all know what it looks like by now and even though i tried i get an error when trying to upload it.

Brave Version (check About Brave):
Version 1.42.97 Chromium: 104.0.5112.102 (Official Build) (arm64)

Operating System:
Mac OS 12.5.1
also tried windows 10 21H2

I guess for now i’m going to switch my search agent to duckduckgo because i don’t want to have to stay connected to the vpn just so brave search will work.

Hey, try turning off your VPN and search again. I’ve read about cases where VPN was probably causing the issue and turning it off solved the Captcha error as given on the Page below →

If turning off VPN doesn’t help, then please try attaching a screenshot so that we can assist you better. Cheers!

Also try Completely disabling and closing out then restarting the VPN again, then reloading the page after clearing brave cookies. That worked for someone, so try this.
On the page below

1 Like

Hi @ncage welcome back.

Could try a hard refresh of the browser and observe if you can solve the captcha without getting stuck in a loop.

VPN wasn’t even open when i was having the issue. The only way i could search was to open the VPN app & connect to the vpn so its actually the opposite.

tried hard refresh after solving the captcha. still have the issue.

Hi @ncage thanks for trying.

If you’re up for the challenge, could you go into your dev tools which can be found by going to the hamburger menu → more tools → developer tools.

Once you have it open, go to the network and console panel → enable perserve logs. You will need to dump the network request in HAR format.
From there we can take a closer look at what the issue might be.

@SaltyBanana I can definitely do that since i’m a web developer. i have recorded the .har file. How would you like me to send to .har file to you? It looks like the forum only accepts image type files. Its about 2.2MB.

FYI. It looks like i’m receiving a bunch of HTTP 429 (Too Many Requests error). In the recording i attempted to solve the captcha a few times and receiving http 429 from the captcha request too.

1 Like

Awesome, thanks for doing that.

If you have any file sharing programs, you can DM me a link to that file.

hello, I am experiencing the same problem: having to prove I’m not a robot a countless number of times and not getting past this test. I have a NordVPN and I have no intention of getting rid of it. So either Brave finds a way to solve this problem or I will just have to surf and recommend other navigators.

Hi @bouquefloss

Our team has identified the issue and are working on a fix at the moment to reduce these occurances.
We do ask for your patience at this time until this fix is implemented.

Thank you for answering and within the day.

1 Like