Unable to move crypto in Brave Wallet

Description of the issue:

Are you using the new or the old? New

How can this issue be reproduced? Brave wallet received funds ok, but not able to move out

Brave Version (check About Brave): Version 1.36.122 Chromium: 99.0.4844.88 (Official Build) (x86_64)

Additional Information: I have only used Brave as my Wallet, and over the weekend I transferred two different tokens to move into a Dex for an LP. I managed to do the first token fine as a simple transfer from exchange to wallet. Had a few hiccups with the second, but worked out the issue myself.

I have tried to move them into the Dex, it can see the tokens fine, but when trying to approve the transaction, it fails and shows an error (but doesnt specify what error). The only thing that happens is the box in the top right corner pops up after attempting to approve the transaction and it just shows my assets and thats it. I have looked up the issues over the weekend on forums and could see it happened to a few others where funds are essentially stuck.

I have wallets on two different devices and tried syncing with seedphrases with no luck. I have tried clearing the transaction and nonce values as seen in another thread from last month. I have tried importing to Metamask but it shows a different wallet address after restoring from seedphrase (24 words) and is empty. I made an account with Gemini hoping I could send the crypto there by linking to Brave wallet but they dont hold those tokens.

I am essentially stuck with the funds and been trying everything and into the 4th day now of trying. Ideally just want to move my funds back into exchange now.

Any help would be greatly appreciated!

You seem to be this guy https://teddit.net/r/brave_browser/comments/tq7rt3/funds_stuck_in_brave_wallet/

I have myself told them (the CTO of brave, who seems to oversee the new brave wallet) to have dedicated customer support for the new non-custodial wallet like other wallet companies have (eg, metamask, or other companies do CS for their wallet via reddit or twitter etc) @brian

The Gemini wallet is for brave rewards (BAT). It has nothing to with the other brave wallet and both of they cannot connect with each other.

Your funds might be in the secondary account. As fas as I know, metamask can only import primary accounts. Secondary accounts are needed to be manually imported https://metamask.zendesk.com/hc/en-us/articles/360015289612-How-to-restore-your-MetaMask-wallet-from-Secret-Recovery-Phrase, https://support.brave.com/hc/en-us/articles/4413440292877-How-do-I-use-Brave-Wallet-in-Brave-

I think the problem may be gas related. Try to increase the gas from the dex. Go to slippage tolerance and increase the tolerance to above 10% possibly. Some tokens can be only swapped, traded when they have slippage tolerance above 10% (usually 13%). (I might be wrong here, so look it up, do not do the stuff I just mentioned, it may be completely wrong,)

Thanks for the reply. Yes correct I posted on Reddit as well, hoping I might get some help from other channels.

I will check the secondary account thing on MM. I forget to mention I reset the Brave wallet on my work laptop (which doesnt hold anything) and then restored hoping it might sync and show up, but no. Absolutely terrified to try and do same on my personal device which holds the crypto but I am certain it wont show up on restore.

Right now I am just Googling everyday and praying I find a fix somewhere.

Thanks again

Ok, just an FYI. I managed to resolve the issue. It seems the issue was less complex than I imagined. It was simply a case of using the incorrect seedphrase. I noticed a random 12 word phrase written down and it occurred to me to maybe just to try this since I have tried everything else. It was the correct phrase.

Phew! :slight_smile:

1 Like


Well it got solved. After writing such seed phrase, try to name them one by one so that it will not happen again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.