Transaction on wallet are not going through

Description of the issue:
I have been trying to swap and send crypto and I kept getting an error. I managed to fix it in the morning. I reseted the wallet and use to connect the wallet to the network. It worked for a couple of transactions and then the wallet failed again. I tried again and it did not work. My funds are stuck on the wallet.

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?
Not sure. I created the wallet this week.

How can this issue be reproduced?

Brave Version (check About Brave):
Latest version.

Additional Information:

Could you provide more information? Right now there just isn’t enough detail for a community member or a moderator to help.


  1. What swaps/sends are you trying to do? What error are you getting?
  2. How did you manage to “fix it”? Did you reset nonce?
  3. What do you mean when you say you reset the wallet? How?
  4. What is the network you added?
  5. Did you go check the transactions on the network blockchain explorer to see what if any information is displayed there?
  6. What messages, if any, are you getting when the “wallet failed again.”

Please do put the Brave version.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.