Transfers aren't working

Description of the issue:

Hi, 48 hours ago, I tried to send ETH to another adress on the right network but the transfer is displayed as “SENT” and it seemed it’s not getting processed.

Then, I tried to exchange ETH into USDT, same problem.

I also tried to accelerate the process by paying extra gas fees.

Nothing worked.

Any help?


Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?

The new brave wallet

How can this issue be reproduced?

Try to do a simple transfer and a simple exchange

Brave Version (check About Brave) :

Version 1.33.106 Chromium: 96.0.4664.110 (Build officiel) (x86_64)

1 Like

Welcome to the community bud. Lots of people having a hard time with the wallet, among other things since the update.

From what I’ve seen, they eventually get to everyone though it might take some time. Cruise around these forums and see if anyone else has a similar issue and was able to resolve it.

Good luck!

I found the solution.

I had to reset my wallet and restore it using my secret key.

The transactions has been made within 1m50 after that.

1 Like

Awesome! Glad it worked out.

Also, if you’re into free crypto, r/Cryptocurrency on Reddit gives out free crypto called moons in return for positive engagement.

It’s on Ethereum and has seen prices as high as 42c. They also allow governance votes like a lot of other coins. Just a suggestion, it’s a good place to learn about different coins and general information on a lot of related material.

Take care!