Unable to send funds out of brave wallet

Hello there. I am unable to send funds out of my brave wallet (eth). I get an error every time I try to send and sometime when I paste the address im sending the ETH to it says missing checksum information. Not sure what’s going on.

Cheers

4 Likes

same. no one seems to know a solution yet

@Mattches and @SaltyBanana I’ve been seeing couple posts like this around. I know they haven’t followed the template given, but I know it’s at least providing a generalized bit of info. I tried to tag @brian on one last night but seems he hasn’t gotten to it.

Trying to think, who can help with this or what’s the next steps to take if people can’t get anything sent out of their wallet?

@iconicshade and @bp241052 for what it’s worth, when you go to create a post, it usually provides a template. Information they tend to ask and you may want to provide in your posts is below:


Description of the issue:

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?

How can this issue be reproduced?

Brave Version (check About Brave):

Additional Information:

I mean, you guys provided some of the basic information. Just left out Brave Version and all. How many times have you tried it? Is it always the same error? As many details as you can share helps them when they do see this stuff. Obviously don’t put anything personal for all to see, but you get the bulk of what I’m saying.,

lmao i guess youve never used the wallet function before @Saoiray its pretty simple to use. you enter an address and send. the only information i am given for a failed transaction is “missing checksum information” what other information am i suppose to produce other than what is given to me. all this happened after recent update…

@bp241052 I’m comparing to this post linked below where Brian did respond. They didn’t follow the format either, but they did provide all of the info as well as screenshots and all.

It could be a fluke, but when I see staff respond quickly to that but then not respond to posts like this or the one you made, I start to assume it becomes important to provide more detail or they tend to skip over it?

https://community.brave.com/t/brave-wallet-not-allowing-0-gas-price-on-arbitrum-test-network/308777/12

For anyone experiencing this, it would be helpful to know what OS and Brave version you’re using.

2 Likes

v. 1.35.100 on windows. no other information is given other than missing checksum information right above send button and below address input. error when looking at latest transactions. when tried to view on block explorer it says “block explorer url is not available”

I am using Windows 10 and the latest Brave browser version. I was able to send a transaction earlier but it was lagging out I had to keep sending the same transaction over and over until it registered. I sent more eth the wallet after (my mistake) and now it wont send transactions. I just get error on the list of transactions on the wallet segment of the browser and sometimes when I paste in an address to send a transaction it says ‘missing checksum info’.

Maybe the next update will fix it?

Regards

1 Like

Can you confirm if the send button enabled or not?

In Ethereum addresses, there’s a checksum that’s encoded into the address itself, it varies the capitalization to encode the checksum.

If you paste an address all lowercase, or all uppercase, we do show a red message to indicate that checksum is missing, but it is informational only and the send button should still be enabled to let you proceed.

Could it be that the red message made you think the button no longer worked, but the button does work?

1 Like

the button does work but when sent is met with error in latest transactions and unable to view of block explorer. so you can send but nothing happens @brian

Best to use a different community post for questions if you aren’t certain they are the same. The OP seemed pretty specific that it was about invalid checksum. Thank you!

@brian To be fair, they had done the same. I tagged you on his post last night as well but guessing you missed it. Wallet unable to send

I mean, we all know you’re busy as heck. Just wanted to point out to you that they appeared to have the same issue. No clue if identical or not, but at least pretty similar and both mentioned checksum

1 Like

Me and bp241052 have the exact same issue.

1 Like

OK thanks, I have some support messages in my inbox unread still. I do them in batches because of limited time.

Responded here: Wallet unable to send - #12 by brian

I closed that one as a dupe though, let’s continue here.

2 Likes

no hash. unable to view on block explorer. cant send from brave interface or use dapps on eth mainnet

Haha, I understand Brian. If you didn’t have a million other things to balance on top of trying to help here on the forums, it might be a different story. Though I do wonder if you almost wouldn’t prefer to be able to do nothing but sit here on the forums for a day rather than all the other things you’re doing “behind the scenes” on a daily basis.

Anyway, let me slip out of here since this isn’t my post or problem. I just was trying to help them get in touch with the right person. Definitely will be trying to watch this and learn as it’s all foreign to me. But hopes are as I see you guys do things and learn, I’ll be able to help more and alleviate some of it from you guys.

1 Like

I have a couple of ideas for you to try.
Maybe there’s an issue with the nonce value.
In 1.36.x in brave://settings/wallet we have a “Clear wallet transaction and nonce information” option. I’d recommend trying that but you’re still on 1.35.x

If you are willing to, you could go to the menu on the top right and Create a new profile. Then restore your wallet seed there in the secondary profile. Then see if you can send from the 2nd profile.

Otherwise if you’re willing to wait until 1.36.x you could try that option too.

1 Like

ive done the second idea still no effect. any release info on 1.36.x

Please send me an email at brian@brave.com if you are willing to and we can setup a Zoom call at an agreeable time where you can share your screen and we can troubleshoot together. I think that’s the next step here to try to get more information about what’s going on. Please add a link to this community post in the email.
Thank you for helping troubleshoot and not giving up at sight of a problem!

2 Likes