Unable to claim rewards due to verification error

I haven’t used my Surface for a while, so I had yet to claim last month’s rewards. However, when I try to do the verification thing (Dragging the BAT logo to the different shapes) it doesn’t work. I just keep getting an error telling me to try again. I am 99.99% that I know my shapes, so I do not think that is the issue. Any suggestions?

2 Likes

Hi @jborg, welcome to Community :smiley:

Would you happen to have a screenshot or short clip of you trying to complete this action?

Thanks,
Salty :banana:

I’ve had the same issue, but after lots of trials it went thorough.
How do you ask for a short clip if new users can’t upload files?
Tried to attach a video of my trials and it was denied :unamused:

1 Like

Hi @inoroel, welcome to Community :smiley:

In order to give every user the much needed help, please repost to reflect the template and guidelines and we’d be more than happy to assist you.

Thanks,
Salty :banana:

1 Like

@inoroel , @jborg please see this post

Never received “Claim your earnings now” instead unable-to-claim-rewards-due-to-verification-error. My wallet is verified and updated.

I have the same issue. Can someone help me please :pray:

Make sure you read the text in the verification window because I had a similar problem, I was always matching the triangle with the triangle, which is what common sense told me to do but then I read it carefully and it told me to match the triangle with the square, it is not about matching shape with shape, it is about reading what the window says.

Another problem I noticed is sometimes it takes me around four times to carry out the action right before it finally verifies me.

the shame

I am on Surface Laptop 2 and can’t complete the Captcha, please trust me, I am human

If you’re encountering the issue with the captcha, please see this thread and try changing your system zoom level to default levels at first, and if that doesn’t work, try zooming further out and test to see if this fixes the issue:

3 Likes

I am also having this same problem. tried captcha 30 times and still won’t work.