Unable to Add bookmarks

windows
#1

I have tried all available techniques, but cannot add a bookmark.
running Version 0.62.50 Chromium: 73.0.3683.86 (Official Build) (64-bit)
on Win 10. Is there a setting somewhere that turns this facility off/on?

#2

Can you elaborate more about your issue @this? Did you trying to import bookmark or bookmark a webpage?

Also, what “available techniques” that you tried? Can you bookmark using Ctrl + D? Or by clicking bookmark icon at URL bar?

#3

Clicking on the bookmark icon and selecting the directory in bookmarks to save to from the pop-up form. Not saved. (anywhere).
Using the menu item > bookmarks > bookmark this page. Not saved.
Trying your Ctrl-D keyboard shortcut - Not saved.
That’s all I’ve tried…

#4

Ah! I’ve figured it out.
I had imported bookmarks from Firefox . Using the same directory structure I had set up a similar directory for new brave bookmarks, keeping the imported bookmarks as a backup . So, I had been adding new bookmarks to the old backup directories. Doh! The bookmark adding form defaulted to the ‘imported’ folder. I have deleted the imported stuff now to avoid future confusion.

2 Likes
closed #5