Window 10: Can't Import Bookmarks and Setting from Chrome to Brave

I tried to import my bookmark and settings and everything from Chrome to Brave. There is a message that asks me to close all Chrome Window before proceed which I did but I still can not proceed, even though I restarted my PC already.

**Steps to Reproduce:

  1. Open Brave
  2. Settings
  3. Import Bookmarks and Settings
  4. Choosing “Chrome” from the drop-down menu
  5. Import
  6. “Close Chrome” Messages

**Reproduces how often: Everytime

**Brave Version: 0.61.51

@gozyla86 Thanks for reaching out!. I just tried reproducing the issue in my Windows 10 x64. I am unable to reproduce the issue on 0.61.51. The steps which you followed to import the bookmarks are absolutely correct.

If you’re chrome browser is still open while importing bookmarks into Brave, you should get message as below:


After closing all the windows in Chrome, you should be able to import all the bookmarks. I have no clue why it’s not importing for you. Have you verified this on clean profile or upgraded profile?

Can you try it on Clean/fresh profile of Brave 0.61.51. Revert back if it’s not working!



  1. Try to finish all of the chromium processes with task manager, maybe it is just frozen up
  2. Try to wait until chromium close itself and save data on hdd, monitor process via task manager
  3. Try to check chrome updater process, it can work in background
  4. If you have some idle chrome extensions (the ones, which affects windows, not the chromium itself, but the whole system, its interface or components, something like schedule desks, calendars, viruses, other), try to disable them
  5. If the previous options doesn’t help, try to scan your chrome installation via antiviruses analysis

And yes, if the idle extension(s) stops Brave from importing data, report to the bug section

Best regards,

Closed in favor of “master” issue below.
Even if you’ve already reported this issue before – reply here with some details about what did (or did not) get imported when they tried using the importer if you’d like to help us get this issue resolved: