Unable to access Protonmail site with new Brave Browser

Hello, all. Hoping someone can point out an easy fix for an issue I am having with ProtonMail and Brave Browser. I utilize ProtonMail daily for my email account and rely on it heavily. I am using MacOS X 10.14.2.

Accessing ProtonMail with Brave
To access ProtonMail site (https:www.protonmail.com/login), I have been using Brave (v 0.25.304 Chromium 69.0.3497.100) for a long time in conjunction with Bitwarden password manager extension. At the site, shields were “up” with the following items blocked: ads, 3rd party cookies, phishing/malware and fingerprinting (HTTPS Everywhere was enabled). I had zero problems using ProtonMail with these settings.

Unable to access ProtonMail with new Brave Browser
Today I downloaded the new Brave Browser (v 0.58…16 Chromium 71.0.3578.98), installed the Bitwarden extension (the only extension I have) and attempted to log in to ProtonMail. The site’s shield settings were identical to those above when using the old browser. It didn’t work; the site hangs on a dark screen with the words “Loading ProtonMail…” and did not bring up any other page options or links. I had seen this before when using Brave with my cookies set to block all and changing cookies to block only 3rd-party cookies fixed it every time.

So I attempted to reload the page, restarted the browser and toggled the shield settings for the site (cookies, encryption, fingerprinting, etc.) in various combinations. No dice. The browser continues to function perfectly with all other tabs and activities and the ProtonMail home page works, just not the login page. This is a login issue only with Brave Browser, as I can log in with other browsers (Safari, Firefox, Brave).

Does anyone in the community have any insights or ideas? Has anyone experienced the same problem and found a way to make it work? All replies are appreciated.

Excellent write-up! Appreciate all the information up front.
I’m a bit puzzled by the issue though. I was able to login without issue.

Can you try logging in with your Shields down entirely? You should be allowed to authenticate then. Afterwards, toggle Shields back on and you should be able to access Proton Mail without issue (or having to disable/enable Shields again).

Thank you, Mattches, for the idea.

I have done as you suggested but was unsuccessful. It seems that regardless of shields being active or not, I am unable to load the login page to even enter my credentials. That is the crux of the problem. Again, no problem with Brave, just Brave Browser. I am stumped.

And you are able to authenticate into other sites (any,really)?

After further experimentation, I am having mixed results. I tried to log into 8 different sites in Brave Browser that work in Brave without incident (results below). In all incidents, I have toggled shields on and off when trying to log in and have toggled cookies on and off as well.


  • Netflix
  • CarGurus
  • TripIt
  • Facebook


  • Movies Anywhere (wouldn’t load up login fields)
  • AirBNB (“Sorry, something went wrong. Please try again.”)
  • Pandora (wouldn’t load up login fields)
  • Dropbox (keeps asking for cookies to be enabled despite allowing them)

At this point, I will go back to using Brave as I have good results with that. For the life of me, I cannot isolate the issue. Perhaps a future update will fix some of these oddities. Thanks for your help.

Thanks for the info - very thorough!
Once again, I’m able to access all of these sites without issue so I’m bit perplexed. Let me see if I can rope some other team members in on this.
Also cc @sriram for assistance if he sees this first.

Appreciate your patience!

I have ProtonMail paid account for few months.
No problem for me, it’s work correctly with the 0.58.

Same for me, no problem.
But the tricks when having an issue with a website, is to try with a brand new profile, to see if maybe something is corrupted in the current one.

I also use Protonmail, no problem here on Windows 10.

HI @Guanchegofio I’m also using the latest stable Release x0.58.16 and it works alright.

Did you try and check if it works under ‘New private window with Tor’?

I once had a similar issue and I noticed the issue was with the PC/BIOS Time and Date being incorrect, do you reckon it could be that?

1 Like

@Numpty, I was indeed able to access and login to ProtonMail using a TOR window. No problems! However, with normal and non-TOR private windows, I remain unable to proceed. So strange.

@Guanchegofio, thank you for the info! @Numpty good call on that.
This should be enough to get an issue logged, although I thin there may be something already in for it. I’ll dig it up or write one up and drop it in this thread.

Again, thanks everyone for their help!

Have you tried login using new user profile like pat-san suggested? Also try to clear your browsing data (make sure to check “cookies and other site data” and “Content settings”), this has solved my issue with a website in the past.

@pat-san + @onmyoji seem to have hit isolated the issue and provided a working solution. Attempting to replicate the settings under a new profile allowed all of the previous problem sites to now work. I have ceremoniously and successfully moved 100% of my browsing to Brave Browser as of tonight.

A big shout out to all who posted here with your ideas — this is exactly what a community is for and you guys have made my day. Now I can get back to evangelizing Brave’s offerings in my social and work circles. Cheers!


Man, what a great thread/discussion.

:point_up: Truer words have never been said!
Appreciate you reaching out! I’ll make the solutions and close the thread. I’m also going to bookmark it cause it made me happy :slight_smile:

Please don’t hesitate to reach out if you have any additional questions or concerns!

1 Like