not reading as https in brave private window (get site not secure popup)

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

when going to protonmail in a private window, brave greys out https in the address field and displays “site not secure - http only”

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

That doesn’t sound right. Works fine for me.

Can you add a screenshot? Also, what version # of Brave?

Version 1.42.97 Chromium: 104.0.5112.102 (Official Build) (64-bit)

Thanks for trying to help



Protonmail has rebranded itself. The new domain is

1 Like


Open brave://settings/shields and check if ‘Upgrade connections to HTTPS’ is enabled.

1 Like

Bingo. Https is still greyed out, but that appears to just be an artifact or something, because brave now goes straight to the login page with no warnings
Thanks again
(P.S. I did know about the changes, just didn’t that with this problem)



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.