Protonmail is broken on Brave for me SOLVED

I’m dropping Firefox and going to make Brave my new home
I tried to log on to my Protonmail account and a notice pops up using my normal bookmark (Transferred all from FF)

It sends me to a URL mail.protonmail.com/compatability.
Default shields are up but they determine there is nothing is there to be blocked.
mail.protonmail.com says - Cookies are required to use protonmail. Please enable cookies in your browser. So I drop all shields and attempt again.

Description of the issue

Exact URL of the website in question
mail.protonmail.com/logon (transfers me to mail.protonmail.com/compatibility
Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections Default shields UP. enabled (HTTPS), Scripts] (yes/no)
HTTPS - YES (ON) Scripts NO (OFF)

Does the site function as expected when Shields are turned off? (yes/no)
NO

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)
NO Same result. Breaks Shields Up or Down

Does the site function as expected when using Chrome? (yes/no)
I don’t have Chrome browser but I logged on successfully with Firefox with all privacy extensions enabled, Ublock,Ghostery, Privacy Badger, AdBlock+

What Operating Systemversion/Build are you using when you encounter the issue?(See the About Brave page in the main menu)
Version 0.66.99 Chromium: 75.0.3770.100 (Official Build) (64-bit) UbuntuMATE 18.04LTS

EDIT: SOLVED by another user’
Goto; Settings-additional settings-site settings-cookies- allow-add -mail.protonmail,com

1 Like

@coop,
Try opening the Shields panel while on the Protonmail websites and change the cookie control setting to Allow all and see if this resolves your issue.

1 Like

Thanks. I think yours would have worked too. I just like to make things difficult. LOL

2 Likes