Two-Factor Authentication

I’m fairly new to Brave, as I switched to it as my full-time browser only about 6 months ago. All my bookmarked sites work perfectly except the one associated with my financial advisor (Wells Fargo Advisors). Every time I try to log into the site with my Username and Password, it requires two-factor authentication in the form of a six-digit code sent to me via text. This never happened when I previously used Chrome as my browser, so I’m wondering if there is a setting within Brave that I can adjust so that I won’t have to deal with the two-factor authentication. I should also point out that my financial advisor downloaded Brave and then tried logging into his account using Brave and he also encountered the two-factor authentication requirement. Therefore, this leads me to think that the issue is related to the Brave browser and not Wells Fargo website protocols. Any assistance would be greatly appreciated. Thank you.

@RMC1 Can you try to disable Shields and see if that makes a difference? Also, is it never asking you if you’d like it to remember your device? I’m assuming part of it might just be that it’s seeing a “new” browser and trying to make sure it’s you.

Wow, I disabled Shields for the WFA website and it worked! Thank you so much!!

@RMC1 yeah, guessing it’s because it didn’t like the fingerprint protection or whatever.

Well, whatever was causing that issue has been resolved by my disabling Shields for the Wells Fargo site.

I can’t thank you enough, Stephen, for taking the time to offer the solution. You would be dismayed to learn how much time I spent dealing with WF tech support, to no avail. In fact, before your reply today, the only way I have been able to avoid the two-factor authentication requirement was to reinstall Google Chrome and log on with it. Thankfully, I can now use my Brave browser again.

Again, Stephen, I am very appreciative for your help.



1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.