Accessing bank using Brave

Overnight Brave will not let me access my bank. I’ve even turned off all the shields…still no go. Bank says I am fine on their end! Works with other browsers, but I want to stay with Brave. Help? Thx

Can you please include the additional quested information so we can better assist you?

  • What OS are you using?
  • What Brave version are you on?
  • What is the banking site you’re attempting to access?
  • What actually happens when you attempt to access the site? Are you able to view their website at all? Does the issue only occur when you attempt to login?

Microsoft; Brave-64bit; Wells Fargo; occurences: log in as usual, bank refuses, saying wrong username/password. Have confirmed with bank many times username is good; even after several new passwords, even with bank on phone guidance, will not open my account. Hope this is what you were needing…thank you for responding.

sorry, Brave version is 1.56.11

@cenakay I am not having this issue. It suggests there may be something else going on here. Can you try the following:

  1. Open in a Private window and see if it lets you log in.

  2. Go to the hamburger menu image and Create a new profile. Test logging in there and see if it still happens.

Beyond that, I also want to confirm.

  • Have you ever changed anything in brave://flags?

  • Are you manually typing in your username and password or are you using a password manager?

1 Like

H’mmm! Well, I made a new profile and it won’t open. I have been manually typing (after the bank suggested it), and it wouldn’t open in a private window either. I can open on my phone, of course, and on google (ick). I know its redundant, but I could try duckduckgo I guess… I have gone into Brave but didn’t find a section for ‘flags’. I’ll retry that as well.

Oh, Oh, it says shields are up for Wells Fargo. I must find the ‘list’ and mark it ok. I generally want the shields up, however…hopefully I can find the toggle for the bank.

@cenakay I have Shields enabled for Wells Fargo as well but am able to log in with no issues. The toggle for the sit eonly would be by clicking on the lion icon, which is the Shields button. Changes made using that will affect only the website you’re on at the time.

You mean gave the same issue when you tried to log in? It said your credentials weren’t correct?

and if the shields are for on aggressive I see WF., but I just tried with just block instead of aggressively, and turned off scripts it WORKED. I don’t understand…
how is scripts involved? If I turn it on, the 6 it has show up on top as well! shall I report the site not working well with the shields up?

So, thank for your help! I was getting crazy! Now I can access bank, its still secure, and have no issues for today! Thanks again, I appreciate your help!

You almost never want to block scripts. What this does is prevents anything on the website that uses any type of scripts. This means no JavaScript or anything of the sort. This breaks a lot of things that are needed, especially for images and video.

OKay - thank you. I’ll turn it back on. Thanks. I don’t want to be any more messed up…I lost all my passwords, somehow too. Just another fun day! I appreciate your help, Saoiray. I think I’ll knock off for today.

Just to clarify, I’m telling DO NOT turn on the Block Scripts feature as it can break websites. It should only be activated as necessary,

With shields=Standard and using Brave-beta, would be interested to see if there are any issues with Wellsfargo

got it! Not yet! I have set it on Aggressive and block scripts off, and it is working fine! Do I need to worry about messages saying Javascript is off on occasional sites?
Thank you for checking back in with me! I appreciate it!

1 Like

Well, if Block Scripts is not enabled, then it would be something to worry about and you should create a new topic about it, providing links to the websites you’re experiencing this issue.

If you have Block Scripts turned on in your default settings or something, then it just means you need to change that.

New Query - I can find my passwords on Brave, but when I try to retrieve one is says its wrong, so I enter a new one, which it saves, but to a different location/list. How do I access my older & more complete list please?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.