The browser is not responding

<----Please try to adhere to this template when reporting bugs and delete this top section between and including the arrows when posting! ---->

Brave was not responding

Steps to Reproduce (add as many as necessary):
1.Launch Brave
2. Does not respond just hang

Actual Result (gifs and screenshots are welcome!):
blank window appearred.

Expected result:
brave browser runs

Reproduces how often:
everytime i run BRAVE

Brave Version(about:brave):
download from “BraveBrowserSetup-FNA497.exe”

Reproducible on current live release (yes/no):

Additional Information:

@abalkaff which OS that you use? Also, can you share the screenshot of the issue?

  1. BRAVE were installed under Windows 7 Pro (SP1)

  2. just a blank window popped-up

Same here. I have been trying many times to launch it and it constantly freezes.

@abalkaff thanks for the confirmation.

Can you try:

  1. Find the shortcut for Brave 0.62.x (generally on Desktop), right-click and select Properties from the context menu.
  2. Click into the “Target” field, and type --disable-gpu at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes. It should look something like this:
  3. Click Apply then OK then open the modified shortcut you just created.
  4. Assuming this worked and you’re able to view Brave, open the main menu on the top-right
  5. Navigate to Settings --> Advanced --> System --> Hardware Acceleration
  6. Ensure this option is off. If not, toggle it off and relaunch:
  7. Now, return to the modified shortcut, remove the --disable-gpu flag from the Target path and launch Brave using that shortcut.

Thanks,
:slight_smile:

1 Like

it works, thanks for your helps

Hello,

since the update to the latest version (23.06.19) every website is “on no!” and it cannot be loaded. the browser history and the cache have already been deleted but brave is useless. even brave://rewards/ is not callable.
I use MacOS 10.14.5
how can I fix the problem?

thx