Brave Browser didn't open on windows

performance
#1

Hi, i use Brave browser since 2 month. Few days ago i install windows on my computer after that i download brave browser on my computer it install correctly. But when i open the browser it didn’t load accurately. Nothing has come just a white page of browser. So, anyone can help me?? How can i fix the problem. Please help me. Thanks

0 Likes

#2

@monjursayad welcome!

Which Windows version that you use (Windows 7, 8, or 10)? Can you also share a screenshot of the issue?

Thanks
:slightly_smiling_face:

0 Likes

#3

@monjursayad is likely running into the "white/blank screen error" on Win7. @monjursayad, can you try the solution found here to see if this resolves your issue?

1 Like

#4

Hello I use windows 7 and here is the screenshot, thanks

0 Likes

#5

@monjursayad can you try steps mentioned by @Mattches in the reply above and see if it’s solve your issue?

Thanks
:slightly_smiling_face:

0 Likes

#6

What I need to do to solve the problem?? Thanks

0 Likes

#7
  1. Find the shortcut for Brave (generally on Desktop), right-click and select Properties from the context menu.
  2. Click into the “Target” field, and type --disable-gpu at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes. It should look something like this:
  3. Click Apply then OK then open the modified shortcut you just created.
  4. Assuming this worked and you’re able to view Brave, open the main menu on the top-right
  5. Navigate to Settings --> Advanced --> System --> Hardware Acceleration
  6. Ensure this option is off. If not, toggle it off and relaunch:
  7. Now, return to the modified shortcut, remove the --disable-gpu flag from the Target path and launch Brave using that shortcut.
1 Like

#8

Thanks it work now. Thanks for your help.

2 Likes

closed #9
0 Likes