Screen brave browser is blanked after install in desktop

Description of the issue: Screen brave browser is blanked after install in desktop

Steps to Reproduce (add as many as necessary): 1. 2. 3. After download brave and install in window 7

Actual Result (gifs and screenshots are welcome!): Blank screen

Expected result: normal browser to access websites

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

Workaround for Windows 7 Blank screen:

  1. Find the shortcut for Brave (generally on Desktop), right-click and select Properties from the context menu.

  2. Click into the “Target” field, and type --disable-gpu at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes .

  3. Click Apply then OK then open the modified shortcut you just created.

  4. Assuming this worked and you’re able to view Brave, open the main menu on the top-right

  5. Navigate to Settings --> Advanced --> System --> Hardware Acceleration

DISABLE HARDWARE ACCELERATION.

Restart browser. It will work.
Now again go to the shortcut and Remove “–disable-gpu”.
now it works. smooth.

2 Likes

Thanks @thetokenmaster for your insight!

Welcome to community @dylanlee028! Let us know if there’s anything else that we can be of help with.

1 Like

Thnx. @steeven
btw i have put up a question. hope to get the answer soon.

Oh awesome guy. Thanks very much. It is work smooth as expect. Thanks again for your investigate

1 Like

Nice to meet you @steeven