Tab shortcut on browser icon are gone

tab shortcuts like, new private window, new window or new tab are gone. this already happened to me in chrome browser but it came back after a while, but in brave it didn’t happen.

@CableSix Hi and welcome to the community.

Please post your Brave and OS version. Posting your Brave and OS versions which can be found at brave://version may help troubleshoot your issue.

I am using win10 and Brave Release version 1.46.144. The new private window and new tab options are present when I right click on the Brave icons in my taskbar for all versions of Brave (Release, Beta , Nightly). I don’t think “new tab” was ever an option. Have you tried unpinning and re-pinning the icons in your taskbar?


1 Like

@CableSix Just ran across the following topic that appears to be related: Right-click Win11 taskbar context menu doesn't show up.

@justsomeone1 Posted this link which may help you troubleshoot your issue.


man, thank you very much, this link had the solution, I believe the name “jump list” that made my searches difficult, again, thanks.


You are welcome. And I didn’t know the “jumplist” term either, so a shout-out to @justsomeone1 for the link!

Can you post what worked in your case? I am curious and it may help someone else experiencing the same problem.

So glad your issue was solved! Take care. :slightly_smiling_face:


neither do i :joy:

and have a nice day both of you :slight_smile:


okay, I’ll check something here, because the jump lists are gone again, and I had cleared the browser history, and I think this is related to the shortcuts disappearing, I’ll try to make them appear again

it’s exactly what’s said in the link. you go to Settings > Personalization > Start, and activate the option “Show recently opened items in Start, Jump Lists, and File Explorer”.

this image is from the link and is in the win 11 version, but you won’t have trouble finding it in win 10 as I didn’t have it either, because it’s the same name:

OBS: I think I ended up understanding what happens to know, if you deactivate this option after activating and returning the shortcuts, they will continue there, but if you clear the history they will disappear, I think it’s only when you completely clear the history history , then it will detect that there is nothing recent and the incognito tab shortcut will disappear, for example, when it disappears and you just activate the option again, open some links, do some searches, open the incognito window and leave it for a while, then close everything and see if the “Jump Lists” appeared, deactivating will only be useful for those who want the history of “Most Visited” or “Recently Closed” not to be shown. I hope this discovery helps many people with this problem.

OBS2: sorry for the english, I used google translator ><


Thank-you for the update. I think your observations will help. Knowing there are options and where to look for them is a big help. Screenshots are always nice! Take care. :slightly_smiling_face:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.