Private window cannot be started via right-click

Hello everyone,

Since today I can no longer start Private Mode by right-clicking on the taskbar. Until recently, Private Mode was still available by right-clicking.

Do you have any idea how I can add the Private Mode again?
Many thanks!


I randomly experience the same issue. I think the Windows Start Menu tiles and Taskbar icons are just really buggy – sometimes the “New Window” and “New Private Window” options display and sometimes they do not.

I suspect this is a Windows issue – rather than a Brave issue – as it randomly happens even when nothing has changed with Brave. The below screenshot is also from Brave version 1.60.118.


Indeed, I checked it with Firefox and Chrome. All three browsers show the same problem now.

So it seems to be related to one of the Windows updates.

Do you have any ideas for solving the problem?

Dear all,
Any idea how to solve this problem?
Many thanks

I have just installed KB5032288, but this has not solved the problem.

The problem can be solved by activating and deactivating:
Show recently opened items in Start, Jump Lists and File Explorer

Windows 11

Open Settings > Personalization > Start.

Found it here:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.