Stop extension popup

Hi all,

do you know how to stop this annoying suggestion (attached screenshot) that keeps popping up every time I open a new private window?

Screenshot 2020-06-22 at 11.15.59

Can you provide more information regarding your issue?

@eljuno sure…but what kind of details do you need? it’s very simple:

every time I open a new private window, I have that pop-up: is there a way to disable it? (I have even installed those extensions)

Thanks again

ps: my system specs:

  • mac os 10.15.5
  • brave v. 1.10.93

Can you try opening Brave, typing Brave://flags into the address bar and searching for a flag called #forced-colors. Set this flags value to Disabled then relaunch the browser when prompted. Now test and see if you continue to get this same pop-up.

@Mattches thanks for the suggestion – I did it but it’s not working (pop up still appearing, on the first new private window)

To confirm, you do not have this extensions installed/enabled when you see this – is that correct?

@Mattches as I mentioned earlier, I had already installed them (and actually also enabled the high-contrast one, and the pop-us is still there)

(Then, I don’t see why the user has to enable (or actually even install) something, to see the notification/ads of that thing disappearing …)

I’m very confused. Are you saying that you have the High-contrast extension installed still? Also, are you saying that you were seeing this pop-up before installing the extensions?

@Mattches yes, correct (both questions) – the pop-up doesn’t seem to care about having the extension installed or enabled

Right, but it probably won’t show if the extension is uninstalled – right?

@Mattches yes, it does – as I said before,

doesn’t seem to care about having the extension installed or enabled

(meaning, whether or not)

If you have the extension installed, go to Menu --> Extensions then, under the High Contrast extension, click Details, scroll down to Permissions and you should see a page that looks something like this:

Can you try:

  • Changing the Site access to On-click
  • Toggling the Allow in private option to “Off”
  • Toggling the Allow access to file URLs to “Off”

And see if you still get the extension pop-up?

@Mattches thanks…

however, I actually just realised that the issue (bug?) comes from the dark theme (nothing to do with High Contrast – the pop-up disappears, when I have the dark theme installed, whether or not High Contrast is enabled)…

…but I don’t want the dark theme…

Is it a dark theme you had installed from the web store, or the dark theme built into Brave?

@Mattches so, one (any) from the web store removed the pop-up temporary (as soon as you remove it, you pop-up would come back) , but after trying the built-it one (and switching back to light theme), the pop-up doesn’t appear anymore

(meaning that brave is somehow recording the fact that I tried at least once the built-in dark theme)

…so actually now the issue is technically solved

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.