How do I block Desktop pop ups?

Description of the issue: Randomly, a pop up appears on my desktop…if I click it, it links me to a website, which opens up Brave.
How can this issue be reproduced? I have no idea why or when the pop ups appear.

Brave Version( check About Brave): Version 1.0.0 Chromium: 78.0.3904.97 (Official Build) (64-bit)

Additional Information: This was marked as Resolved previously, but the solution has been deleted - How do we stop website NOTIFICATION pop up?

Can you share a screenshot of the “pop ups”?
Thanks

I will try to get a screenshot the next time the pop up appears. It hasn’t been systematic

1 Like

If it’s a notification popup for a particular site, like Twitter for example, you can click on the padlock next to the URL and go to “Site settings”.
From there you can adjust permissions and block “Notifications”.

Otherwise if the popup is an ad popup you will need to opt out of ads by going to chrome://rewards/ and turning it off.

Interesting, I didn’t think it was an ad because it linked to an article, but I’ll keep that in mind. Thank you!

@alefrank that’s Brave Ads. Like @laylay said above, you can disable it at brave://rewards (copy-paste it to URL bar).