Searching in the address bar uses Bing, not Google

I have google set as my default browser, and bing is not one that I have listed in my settings. Yet when I search, switches from google to bing, and I don’t know how to make it simply search with Google without going to Thank you

1 Like

I assume you mean, “I have google set as my default search engine

What platform are you running Brave on?

1 Like

Hi @Peyton,
Can you enter brave://settings/search into search bar.
Under Search engine, is google listed as the default?

1 Like

Hi, sorry for the inconvenience but I discovered it was an extension I had that was causing this. There is no problem with the Brave browser. Thank you