My Brave browser is forcing my default searches to BING

My default and ONLY search engine in Brave browser is Google.
Recently (pass 2 days) everything i search ends up redirecting me to Bing.

This is really annoying as this is not what i set it to.

When i type in a word in the address bar, i see the Google G logo. As soon as i press enter to search it will show me it used Bing instead.

I have the latest Braver browser Version 0.67.123 Chromium: 76.0.3809.87 (Official Build) (64-bit)

please help me find a solution

@vince088 can you share a recording of this issue? Iā€™m unable to reproduce it on my end.

@vince088,
Can you share the exact string contained in the Query URL field?
Additionally, is it only the search function the routes you through Bing? For example, if you go to Google.com ā€“ you are routed to google.com, is that correct?

Further, can you run a couple tests for me?

  • Add Bing as a search engine in your browser (I know this seems counter-intuitive), set it to default ā€“ does it use Bing as intended (for the purposes of this test, that is)?
  • Add a separate search engine, lets say DuckDuckGo, to the browser and perform a search ā€“ are you being routed through Bing still?

Hello guys, i was able to fix this by using the reset settings in brave. I beleive this is a Bug as my chrome browser was taking me to google.com but brave was taking me to bing.

Well its fixed now i just have to reset all the settings in brave.

1 Like