Return notifications

I clicked clear notification and now I can’t hear any


Plz tell us what device you are using, your Brave version and what did you clear exactly.

Hello @Lgrove, thank you for letting us know about your concern. Were you trying to disable notifications? The process below should work for you if it’s a desktop computer:

3 bars icon(at the right upper corner) -> settings -> privacy and security -> Site and Shields Settings -> Here you can configurate the sites notifications, whether you want to allow or block them.

In that page at the bottom there is an option that says - > Additional content settings -> Sound -> Make sure the option that says - > Sites can play sound is Enabled. Also, can you please answer the following questions:

1 - What kind of device and OS do you have?
2 - Have you updated to the latest Brave version? If this a desktop computer (found at brave://version) to download the most recent one (


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.