I can't hear notification sounds on Brave

So I have been trying to use Brave as my main browser but I noticed that I don’t hear notification sounds from websites like google hangouts or discord.

How do I fix this? The option to allow sounds is on

(Translations of buttons could be incorrect, since I see everything in German.)

If you go to your Windows settings, then System, and then select “Notifications and Actions”. Do you see an entry for Brave if you scroll down a bit? By clicking on that, you can change a setting to have a sound play, if it isn’t already enabled.
Then select “Focus Assist” in the left bar and disable it, if enabled.

You can test notifications here: https://www.bennish.net/web-notifications.html
Click on Authorize, then on Allow in the little window that showed up. Then click on Show to get a test-notification.

1 Like

There is nothing about Brave

Could you try using the link I posted earlier to trigger a notification and see if Brave shows up in the settings after that?