Reset settings in browser

Hi,

in this article it says that resetting settings will change extensions and themes:

I would like to know how it affects extensions as I have very important ones installed.

Thank you.

It’s as it said, it’s possible the settings for your extension might be set back to its default settings. Each extension is different so nobody is going to be able to spell out specifically what will or will not happen.

1 Like

Hi,

thank you, I have moved the config folder and reset the settings to test what I needed to.

I still face the issue I described here:

I have updated the browser to the current version:
Version 1.60.118 Chromium 119.0.6045.163

I was really convinced that something in my settings/config folder is causing the issue, but it turned out that it was not.
I have done the following:

  • removed brave folder from .config
  • removed brave folder from cache folder
  • uninstalled brave
  • installed brave again with fresh installation
  • reset the settings
  • opened the page tradingview.com/chart/
  • tried to change the panes which does not work.

It is strange as I have installed brave on another machine with the same os (Mint) with the same version as above and there panes can be resized.

It is hard to find a difference, the only things I can think of are that the machine where it does not work is a VM , while the one where it works is a physical one and also that the vm uses xfce while the physical uses Cinnamon.
But on the other hand with a browser that is not based on chromium it works fine.

The browser was installed with commands from here:

I would appreciate if you point me to possible causes of this behavior of not being able to resize the panes in Brave.

Thank you.

1 Like

Have you tried Chrome or any other chromium browser on the device where it’s not working on Brave? I’m curious if you might have stumbled across a chromium issue. If it does happen on other chromium based browsers, then you’ll likely need to report it upstream.

Did you fully clear data when you uninstalled and reinstalled? If not, then it wouldn’t truly be a fresh installation.

Things I didn’t see on the list and guess I’ll ask you out of curiosity (sorry, didn’t go fully read last topic just now, so might duplicate, but nice to ask)

  • Have you tried in private window?

  • Attempted to create a new browser profile? (Hamburger menu → More Tools → Add new profile)

  • Test on Brave Beta and/or Brave Nightly?

2 Likes

@michael1234 I’m also curious if you are using the default Shields settings when you see this issue?

2 Likes

Hello @michael1234

i read your other post and notice you use linux but from my linux os rockylinux 9 (redhat enterprise linux 9) it work fine so which linux dist you use and which version and how you installed brave on that os using snap (in case of ubuntu based ) or the offcial command line

and i am using
Version 1.60.118 Chromium: 119.0.6045.163 (Official Build) (64-bit)

sorry for any repeating steps that other could mentioned

  1. did you tried to use new brave profile and without changing the setting does it work fine or not?

  2. if 1 did not work for you could you try to create new user account (linux account) and see if brave work fine there without changing any settings

hope one of those help and have a nice day :slight_smile:

3 Likes

hi guys,

I appreciate the answers, will try the things suggested and come back with info on it.
I am using private windows as a standard and also vpns, but I do not think vpn is causing it.

I have installed decentr browser which also is based on chromium.

The same issue happens on the tv page, the panes cannot be changed.
I guess that rules out any brave configuration issue.

I would then try to report it to chromium if possible, although it works on physical machine.

Also I am curious what us meant by fully clearing data. I have removed cache and config folders for brave trying to achieve this.

@justsomeone1

are you trying on a vm or physical machine?

Hello @michael1234

do you mean you use windows and the linux is just a vm or something else?

what is your linux dist you use?

if you created new brave profile it will be cleared

physical machine work fine but when tried with vm also using rockylinux as guest with latest brave version it fail

and in the console of the developer tool there 3 warning which not there while using the physical machine

i guess the issue is with the site or maybe the chromium part can not be sure

so try to report it to the site

and have a nice day :slight_smile:

1 Like

That’s essentially what I’m speaking of. To clarify, I’ll quote instructions below that were given to someone on Windows. I’m not familiar with Linux but I’m sure you may be given context clues here if nothing else. But main idea is often your user data, extension files, etc can tension even after uninstalling. So have to make sure those are cleared out.

@michael1234,
Can you actually try Chrome first rather than Decentr browser and see if the site works?

Will answer questions:

with private windows I mean private window in brave browser.
I use Linux Mint 21 distro.

@Saoiray thank you for the explanations, I guess that it is the folder from .config, that is where all settings and extensions are saved. I could try with a new profile to be 100% sure.
But if it happens with another browser and also our colleague @justsomeone1 can reproduce it on a vm, I doubt it is caused by a setting I have done in brave.
Maybe an extension…

I reported it it to the site too when I opened the initial thread, they could not reproduce and that was it… You are providing here a much better support which I am grateful for.

Ok, will try with Chrome as well when I find some time.

2 Likes

i did not have any extension on vm it was fresh install so i guess either some issue with js on the site on detecting some events specially there 3 warning on the console while using it on vm

by the way which vm software you use i was using virtualbox

if i got time will try with kvm

and have a nice day :slight_smile:

Had some team members test on their Linux machines as well — everything works fine there. Might be related to an extension or possible that it has to do with the way your VM environment is set up.

I’m also curious which VM software you’re using when you see this.

I use virtual box as well, version 7.0.12

1 Like

have just tested with chromium and have the same is´behavior. As I have not installed extensions we could conclude that extensions are not causing it.

I will try to address it to chromium

@justsomeone1
thanks bro for testing, I appreciate.
What warnings were in the console?

hi
you can doing settings and update .thank so much.and wellcome every body support and help me with you .thank

Vào Th 5, 30 thg 11, 2023 vào lúc 14:27 michael1234 via Brave Community <notifications@brave.discoursemail.com> đã viết:

you welcome

then it’s chromium based on that

by the way they released update yeesterday check if it solve it or not

and have a nice day :slight_smile:

1 Like

Ok, I have just tried with the current version of chromium and had the same.

I have reported to the chromium bug tracker: https://bugs.chromium.org/p/chromium/issues/detail?id=1507526

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.