Tradingview pane cannot be resized

Description of the issue:
How can this issue be reproduced?

  1. Open
  2. Products - Chart - on the right side the pane ‘watchlist’ appears
  3. click on the border between main chart and this pane and try to drag it left or right

*Actual result:

  • drag the pane left or right and thus be able to resize the watchlist

Expected result:

  • it is not possible to drag the pane left or right

Brave Version( check About Brave):

Additional Information:

  • the same happens for the pane below with ‘Trading Panel’, ‘Strategy Tester’ etc.
  • on other browsers it works
  • tried in private window and without extensions


any idea on this behaviour?

Why no moderators are taking a look and helping us.

I had no issues resizing here. Direct me exactly how to reproduce it

I wrote in the post with steps 1 2 3 how I reproduce this behavior.

If you look at my gif, I was resizing both borders

I believe that, maybe you can indicate some settings inside the browser which influences this bevavior, I did search and switch some on and off, but with no effect on this behavior.

If it helps at all, I can reproduce this issue with Brave 1.41.100 on Linux (Fedora), which is installed from the Brave repo RPM.

On the same system I do not see the issue with Firefox or with Chromium 103.0.5060.114.

I do not see the issue in Brave (again 1.41.100) on Windows.

Seems specific to Brave on Linux.


I don’t see this issue on Windows either. Brave version is 1.41.100

yes Jim, I confirm I use Linux Mint abd have installed Brave from the Brave repo.
Also with 1.41.100 , after I upgraded recently.

Try visiting the site, opening the Shields panel, and changing the Fingerprinting protection to Allow Fingerprinting then test again.

ok, I tried that, and also allowing all cookies and trackers and ads, but it still happens.
I also disabled protection for this site, with the same result.
I also clicked on ‘block scripts’ but the chart is not loading at all with this option :slight_smile:

I appreciate that this behavior is being analyzed.

1 Like

Can you try turning Shields off entirely (main toggle on the Shields panel) and check to see if this makes any difference?

I turned shields off and panes cannot be resized.

1 Like


can you try to reproduce with the setup Jim or myself have described?

Thank you!

Apologies for the late response here. Seems to work without any issue on my end on macOS and Windows. It must be a Linux specific issue — let me see if I can fire up a VM here to test. I’ll reach out to our Linux team either way to see what might be going on.

Appreciate your patience.

Can you try performing this action while viewing in a private browsing window and tell me if you get the same results?

Yes, I use private mode by default and saw this behavior.

Thank you for coming back.

Thank you for the information. Reaching out to the team for more information. Thank you for your patience.

Are you able to interact with the graph in other ways? Move it around, drag vertical axes labels to rescale, etc?

Additionally, I’m curious — can you try downloading the Beta build and tell me if you get the same results? Note that installing the Beta will not overwrite/delete anything from your current installation.