Problem with Editing Passwords

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version(1.45.118):

**When trying to show passwords in the Brave Password Manager, (by clicking on the ‘eye’ icon), it responds - Brave is trying to show passwords. Type your Windows password to allow this.
(user name).
My problem is that I set up my laptop Win10 installation to auto log-in without an account password. So when Brave asks for my windows password, I simply don’t have one.
**

@DonHanney If you just click Okay/Accept or whatever, does it go through?

I mean, all of your information from Brave is encrypted and stored on your device. Your password is kind of a key thing for that. As to how it works if you have no password, I’m not quite certain. Just figuring if it’s not seeing a password, perhaps just leaving blank is the answer?

@Saoiray https://community.brave.com/u/saoiray,

Thanks for your response, I’ve tried leaving the entry-box blank &
clicking ‘ok’ but the password request window simply reloads.There is a
an option ‘more choices’, which allows the selection of a different
account, I’ve tried ‘administrator’ again with no password, but that
also failed. A message responded saying ’ blank passwords not allowed’.

@DonHanney guess I was hoping might work. Let me tag in @Mattches and @SaltyBanana to see if either might have a solution.

@DonHanney,
This is due to the fact that these passwords are encrypted (OSCrypt + DPAPI) and tied to your OS login credentials. If there is no password created, then there is no way to decrypt the data.

If you create a password to login (which I highly recommend you do anyway), you’ll be able to view the passwords.

1 Like