Preferred browser with Thunderbird

Dears, when I receive a link in an email (I use Thunderbird), I am not able to open the link with Brave. It is not possible inside Thunderbird tho choose Brave as preferred browser. How can I do? At the moment I copy the link and paste in the opened Brave empty page.
Thank you for a tip

I have Thunderbird as my default mail client and Brave as my default browser and it works as it should with no particular setting in Thunderbird.

What are you doing different?

Perhaps is it because I use Linux Mint?

Is it only email links that don’t open in Brave? For example, if you type out a link in a document or see a link in a PDF file and click it, does it open in Brave?

I am not 100% sure about it but I think it happens only with Thunderbird

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.