Please immediately REOPEN this bug report which is not fixed nor solved in any way

Description of the issue:
I reported a significant issue a few days ago and it was being discussed. A member of “Desktop support”, @Mattches, abruptly closed the topic and I cannot comment anymore on it.

Here is the link:

This issue is no way solved. It is a major usability and privacy concern. This feature should under no circumstances be enabled by default.

That person thought they could close the topic because it can be disabled using an obscure flag that cannot be access from the regular options dialog.

That is NOT a solution and again the problem is not solved at all.

The question was
Steps to Reproduce (add as many as necessary): 1. 2. 3.

See original topic. It should never happen that Brave takes over some of my screen real estate to repeatedly ask me if I really wanted to go to “” when I actually typed “”.

That just should NOT happen. It should be off by default and even so if at any point you choose to enable this feature, it should be possible to disable it from the regular options dialog.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:
Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

What a shame. I feel exactly like on the Microsoft support forums now.

The issue was not marked as solved, it was closed and redirected to a thread wherein the workaround using flags can be found. As I said in that thread, we’ve opened an issue to discuss further steps surrounding the flag:

I’ve reopened your thread in case you want to say add something else.


Thanks for quick reply and efforts appreciated. I did not see any kind of redirection happening, just a quote from what appear to be another thread about the same topic and no mention of the opened issue.

I will now follow the Github issue and close both topics here. Glad it’s taken seriously and sorry if I came across as rude.

Best regards

This topic was automatically closed after 30 days. New replies are no longer allowed.