Can’t find out how to disable Lookalike URL Navigation Suggestions

Description of the issue:
I keep getting the lookalike-url-navigation-suggestions banner for random Google searches. When I go to brave://flags/ and search for #enable-lookalike-url-navigation-suggestions, nothing shows up to disable this setting.

How can this issue be reproduced?

  1. New tab in browser
  2. Type “test” > hit enter
  3. Google search shows results
  4. Browser banner "did you mean to go to http://test/?"

Expected result:
No banner

Brave Version( check About Brave ):
Version 1.24.84 Chromium: 90.0.4430.93 (Official Build) (x86_64)

The team is looking into this now – this flag/feature should not be showing itself at this time. We appreciate your patience.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.