Ignore this post (problem with Microsoft Edge not Brave)

I feel so dumb. I thought random URLs were popping up in my Brave browser, but I had Microsoft Edge open for some reason. This has nothing to do with Brave browser.

Hello @Bravont

Thank you for reaching us and sorry to hear you’re having trouble with Brave. Could you kindly try clearing cookies to see if this solves the issue:

  1. Click on the Menu icon in the top right, and go to Settings.
  2. Select Site Settings --> Cookies.

Also, by default prediction services option for URL auto suggestion is disabled in chrome://settings/privacy

Is the issue reproducible on clean profile? or it’s happeing only on upgraded profile?. Can you make small recording on the issue and share it across.

Be waiting for your response and have a great day!