Browser is ignoring the "Navigation suggestions for lookalike URLs" flag

Description of the issue:
I have set the “Navigation suggestions for lookalike URLs” flag to “Disabled” in Brave, but the navigation suggestions are still appearing.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. In macOS navigate to brave://flags/#enable-lookalike-url-navigation-suggestions
  2. Disable this, and restart the browser.
  3. Search something that you know would typically trigger the “lookalike URL” suggestion.
  4. Despite the option being disabled, it still triggers.

Actual Result (gifs and screenshots are welcome!):
Streamable recording of my window. Sorry for the poor resolution and lack of mouse or other such pointers to emphasize parts of the screen.

Expected result:
Not seeing the navigation suggestion underneath the URL.

Reproduces how often:
Frequently; from what I can tell as frequently as if the flag was enabled.

Operating System and Brave Version(See the About Brave page in the main menu):
macOS 10.15.4
Brave 1.7.98 (Chromium: 81.0.4044.113 (Official Build) (64-bit))

Additional Information:
I followed the directions and comments outlined in a previous topic covering this issue. Issue persists and I’m unable to find any additional information on the topic. Here’s a list of the extensions I have installed:

  • uBlock Origin
  • Google Translate
  • AutoplayStopper (since Brave’s built-in feature is bugged with YouTube)
  • RedditEnhancementSuite
  • Nano Defender

WideVine is also installed, but this issue was happening long before I installed that.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.