Password autofill

linux
#1

Description of the issue:
Log in credentials fill in prompt appears always when visiting a website. If it wants to fill information, just fill the first entry and only when needed.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Go to a website that you have saved login credentials from and haven’t logged in yet.

Actual Result (gifs and screenshots are welcome!):
Screenshot Top left. Prompt appears always. When there is a place to fill credentials in, it appears on “Username” field, but when it’s hidden (like now, before clicking on “Log in”) it just appears in the top left corner. It’s obnoxious.

Expected result:
Well… It should fill credentials automatically without me needing to select it and if needed it should only prompt me to when I specifically click on log in. Now, I get this everytime I visit a website that I haven’t logged in yet. Chrome only fills it in when needed.

Reproduces how often:
Always

Operating System and Brave Version(See the About Brave page in the main menu):
Version 0.61.52 Chromium: 73.0.3683.86 (Official Build) (64-bit)

0 Likes

#2

That sounds like what I’ve noticed with LastPass, the Brave saved password toast interferes with the LastPass toast. It is annoying sometimes. The Brave password toast is slightly overlapped over the LastPass password toast. (“toast” would be a fair description, would it? In the stead of “pop-up.”)

0 Likes

#3

@EicJey,
Thanks for reaching out!
We get several questions about this behavior and understand why one might be confused. Taken from the last thread we had on this:

Further reading:
Issue on our Github:

What it’s there for: https://senglehardt.com/demo/no_boundaries/loginmanager/
Flag to disable: #fill-on-account-select

2 Likes

Auto-fill passwords getting in the way!
#4

Oh. Thank you for clarification. Sorry for not doing proper research. I didn’t know specific terms so finding such fix was pretty difficult.

1 Like

closed #5
0 Likes