Old version of Brave is still default on my win box. why is the old version still even on my system after upgrade

bug
#1

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will be closed immediately. Repeatedly posting as such will get you flagged or banned.

Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting. Thank you!
<---------Delete this line and everything above before posting---------->

Description of the issue:
Not ready to fully switch to brave. Some things just dont work right yet. Like some sites, only work in Chrome, not brave…
But … .
I installed brave from your website a while back. After running it, I was almost immediately asked to upgrade…wierd, but ok… I upgrade.
Now it seems I have 2 versions of Brave installed. One that I open via my shortcut…but when I just choose (right click) - open with - (select Brave)- it opens in the old browser.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Download old verison-

  • upgrade to new version
    old version still uses the Brave designation in the system and new Brave is blocked.

Actual Result (gifs and screenshots are welcome!):

Expected result:
WHen I upgrade, old Brave gets killed and body dumped
Reproduces how often:
Every time I click

Brave Version(See the About Brave page in the main menu):
NEW BRAVE (Version 0.61.51 Chromium: 73.0.3683.75 (Official Build) (64-bit))
OLD BRAVE

Brave 0.25.304
V8 6.9.427.23
rev 3ecf323
Muon 8.1.8
OS Release 10.0.17134
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 69.0.3497.100

Reproducible on current live release (yes/no):
YES
Additional Information:
Full list of installed browsers:
Opera
edge
IE (mandatory for work)
Chrome
Chrome Canary
Brave
Brave old

0 Likes

#2

it’s basically almost like a new browser. you just have to uninstall the old one like you would any other program. before you do that though, you can import your old bookmarks if u like. if you wanna keep it, you can just make the new brave your standard browser for links to open with it.

0 Likes

#3

Nevermind. Uninstalled both. This worked.

Brave New and Old look the same in my app menu, so it was a 50/50 chance.

0 Likes

#4

.> uninstalling Brave
see ya in a month, friendo.

0 Likes

#5

So… I get that I should have been more clear…

I uninstalled both brave versions by mistake (logos where the same, and no information to tell which one was which).

Re-installing solved the problem (after un-installing both braves).

1 Like

closed #6

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes