Windows 10 - "old version opens when clicking on links"

I’m running windows 10 and Brave Version 1.0.0 Chromium: 78.0.3904.97 (Official Build) (64-bit)

I switched to the new version and have it pinny to my taskbar and I’m launch and using that version.
However regardless of what program I’m in, even just typing a url into “Run” it just launches the old version and tells me to launch the new brave.

Now I tried re-installing brave and that didn’t help.
I tried changing my default browser to something else and then changing it back to brave and that didn’t help.

So essentially the only way I can use the new version is to manually launch and paste in url’s.

Has anyone else run into this and have any suggestions?

Thanks in advance,

Kenny

I assumed you talked about Brave (muon) – 0.25.x – which is now no longer supported.

If you done import your browser data from prev. Brave

And recover your Brave Rewards wallet too (if you have any)

You can uninstall the old Brave and set the new version of Brave (1.0) as default.
Thanks