Not sure why I’m unable to use VPN now!

I renewed my subscription for Brave + VPN however this time when I try connecting to vpn I keep getting “error there’s a problem initializing VPN” and that I should reset VPN configuration settings which I have already done but still nothing.

@Marcello808 Hi and welcome to the community. :slightly_smiling_face:

Tagging @Shznakl and @tzeejay who have posted before and are members of the Guardian Team. They are probably your best option to help with this issue.

Please provide your Brave and OS versions found at brave://version.

I really can’t help you with your issue. I know nothing about iOS or Brave Firewall + VPN. I am linking the activity pages of the Guardian Team members that may help you troubleshoot your issue while waiting for responses from either them, a community member, or Brave support who can help. There are troubleshooting steps in some of the posts that are pretty generic that you might try while you wait.

Link to an older topic that I think is similar to your issue.

My off the cuff and catchall suggestions would be:

  1. Make sure you are updated to the latest Brave and OS versions available.
  2. Clear history/cache, exit the browser, and reopen
  3. Toggle the auto-connect setting off/on

Sorry I can’t be of more help. Please post an update if you try anything whether it worked or not. I moved your topic to the Firewall + VPN category which will hopefully get you more knowledgeable support from anyone tracking the category. Note: The device tag before I changed categories was iOS.

Take care. :slightly_smiling_face:

1 Like

Hi Marcello! (Thanks for the tag @Chocoholic )

My apology for this bug you have run into. This is a known bug at this time, and the best way to quickly resolve it completely is to delete Brave Browser app from your device, and then reinstall on your device.

Your subscription will not be affected by reinstalling. Your bookmarks will not be stored when you reinstall so be sure to sync to another device and then re-sync once you reinstall.

You should now be able to connect as usual. If you see subscription options pop up when you try to connect, please be sure to tap on “Restore” in the upper right corner of the screen to activate your current subscription.

Kind Regards,
Shannon

2 Likes

Hey wassup Shzanki, I appreciate this man fr :muscle:t4: Going to try that out now and see how it goes.