VPN turned itself off without notifying me and can't be reactivated

A few months ago I purchased a VPN subscription and it appears to have turned itself off without notifying me. I’m using iOS 14.1 with Brave version 1.22 (20.12.02.00), and I am encountering the following error trying to re-activate the VPN.

I don’t see any VPNs listed in my iOS settings.

I tried disabling wifi and it did not help.

How can I get past this error message? Do I need to reinstall Brave? Is there a way to configure Brave so that it doesn’t connect to web sites if the VPN isn’t working? (If I wanted to connect directly I’d just use a regular browser…)

1 Like

I think that the issue I’m experiencing is similar to what is described in this other (locked) thread: VPN won’t work after 1st month of usage

Should I try installing the Guardian VPN directly?

1 Like

@cej,
Apologies for the late reply.
Thank you for bringing this to our attention. I’m going to reach out to a Guardian team member to assist you here.Do not un/reinstall the browser at this time.

Hi Cej

Please open Brave and navigate to settings > Brave Firewall + VPN and then tap on “restore existing subscription,” to be sure to correct status is reflected as monthly or annually. Please try to connect and if you are still experiencing this issue, please tap “contact technical support” in settings of Brave and select to include your App Store Receipt so that we can assess this issue further.

“restore existing subscription,”

I do not see any option to restore the subscription. Here are screenshots.

please tap “contact technical support” in settings of Brave and select to include your App Store Receipt so that we can assess this issue further.

I do not see a contact technical support option in settings. There’s a report a bug option but it just takes me to this forum.

How about this option @cej?

It takes me to the same screen and I still get the error.

I’m still being billed for VPN and I’m getting the same error.

What should I do? @Shznakl @Mattches you asked me not to reinstall Brave but I need to replace my phone because the camera is damaged.

Cej: My sincere apologies for this delay in service. Our engineers are looking deeper into what is causing this issue as we understand there is no way for users to send us the App Receipt we originally requested due to the way the app functions within Brave.

If you have a new device you can use your single subscription on up to 5 devices that use the same AppleID so you absolutely can install on your device and should be able to connect normally.

As a last resort you can also try deleting and reinstalling Brave on your current device to try to connect the VPN but this is not ideal as you will lose your blocked tracker counts in Brave. I will also be posting to the forums when there is a complete fix for this issue from our engineers to notify everyone.

Thank you for your patience while we work to resolve this issue.

1 Like

I tried upgrading to the latest version of Brave (1.23) and the problem persisted. After uninstalling and reinstalling Brave, I was able to connect to the VPN again.